Intermittent access to web site
Incident Report for CompetitionSuite
Resolved
This incident has been resolved.
Posted 6 months ago. May 04, 2019 - 10:21 EDT
Monitoring
The maintenance appears to have completed. We will continue to monitor the situation to ensure all systems are working.
Posted 6 months ago. May 03, 2019 - 09:38 EDT
Identified
Our database provider is undergoing maintenance which is causing the CompetitionSuite web site to be intermittently available. We are working on mitigating the issue.
Posted 6 months ago. May 03, 2019 - 09:28 EDT
This incident affected: Website.